MalgraBooks - CSS Failure on some Forms – Incident details
All systems operational
CSS Failure on some Forms
Resolved
Degraded performance
Started over 5 years agoJanuary 12, 2021Lasted about 1 hour1:362:34 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident will be resolved overnight.
Investigating
UTC
Investigating
UTC
We've currently a minor issue where some forms are not showing the field outline (the colour around a box) - we're checking the reason for this, however functionality is not impacted.