Started almost 4 years agoOctober 05, 2022Lasted about 1 hour9:4610:33 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved and Meta's service is back up and running.
We apologise for any inconvenience caused.
Identified
UTC
Identified
UTC
Due to a global issue with the WhatsApp Business platform, we're currently unable to send or receive messages through WhatsApp.
Please send any queries through our normal mailbox at this time.