- Slower response times on website and back-end databases – Incident details

All systems operational

Slower response times on website and back-end databases

Resolved
Degraded performance
Started almost 4 years agoLasted 6 minutes

Affected

MalgraBooks Services

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    We're currently running some scheduled maintenance on our back-end database systems as part of our monthly MTD service preparation, however aware that some of these updates are slowing down our external websites. We're currently monitoring the situation and expect items to be back to normal by 9am.