- MalgraBooks Portal unavailable – Incident details

All systems operational

MalgraBooks Portal unavailable

Resolved
Degraded performance
Started over 1 year agoLasted 10 minutes

Affected

MalgraBooks Services

Updates
  • Resolved
    Resolved

    This incident has been resolved. The issue was caused as our telephony provider Virgin Media had a short outage which disabled secure connections to our systems. This has been resolved, and our website was down for approximately 8 minutes - we apologise for any inconvenience caused.

  • Identified
    Identified

    We've located the issue which has been caused with one of our internet connections which has failed. We're currently looking into this as a matter of urgency.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We're aware that the Portal website is currently inaccessible, our technical team are currently looking into this and will update shortly.