- System unavailable - upgrade issue – Incident details

All systems operational

System unavailable - upgrade issue

Resolved
Major outage
Started 9 days agoLasted 10 minutes
Updates
  • Postmortem
    Postmortem

    A system upgrade scheduled overnight failed and the system reverted back to the previous version.

    The system upgrade was to static code, and therefore no impact to customer data or information.

    At the time of the event (1.22am) there were no UK users active on the website.

  • Resolved
    Resolved
    https://malgrabooks.co.uk is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating