- CSS Failure on Malgra Network Sites – Incident details

All systems operational

CSS Failure on Malgra Network Sites

Resolved
Degraded performance
Started about 5 years agoLasted 3 minutes

Affected

MalgraBooks Services

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    It appears that the CSS files were inadvertently moved during last night's automated system backup. These are now being resolved.

  • Investigating
    Investigating

    We are currently investigating a CSS issue with Malgra Network sites. This means that the colours, fonts and images of our websites may look unusual as the CSS file is not loading, causing cosmetic issues to the website experience. There is currently no other known issue.