- Cloud Spreadsheet Generation Delays – Incident details

All systems operational

Cloud Spreadsheet Generation Delays

Resolved
Operational
Started almost 5 years agoLasted about 24 hours

Affected

MalgraBooks Services

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We're aware that there is currently a delay of several days for the generation of Cloud Spreadsheets. Our team have received a large number of requests for 19/20 versions. Although the submission deadline has been extended by HM Government by 1 month (to 28 February), our system was setup to not generate further versions after the original 31 January 2021 submission date, therefore manual intervention is required. Our partners at Microsoft are working on a fix to ensure any requested spreadsheets over the past week will be generated asap, and expected to all be available by 5pm Friday. This does not affect any current spreadsheets which are active on the Azure Cloud.